Notes Don't Play Back Correctly

Ask a question, or offer help to others
Post Reply
momkat
Posts: 3
Joined: Tue Mar 13, 2012 3:29 pm

Notes Don't Play Back Correctly

Post by momkat » Tue Mar 13, 2012 3:42 pm

When I use playback on several measures, the notes are played with the wrong timing. For example, a whole note is played like an eighth note. If I block off the measure and play by itself, the timing is correct. Some of the notes are played correctly, but about 10 % are wrong duration. What can I do.

maestro
Site Admin
Posts: 159
Joined: Tue May 01, 2007 9:06 am

Re: Notes Don't Play Back Correctly

Post by maestro » Tue Mar 13, 2012 5:45 pm

momkat,

Please post the musette file as an attachment and indicate which measures don't play correctly.

momkat
Posts: 3
Joined: Tue Mar 13, 2012 3:29 pm

Re: Notes Don't Play Back Correctly

Post by momkat » Wed Mar 14, 2012 9:34 pm

I am attaching the file. The playback starts to mess up at the end of the first line and most of the second line. Thank you.
Attachments
ashokan.mus
(5.27 KiB) Downloaded 241 times

maestro
Site Admin
Posts: 159
Joined: Tue May 01, 2007 9:06 am

Re: Notes Don't Play Back Correctly

Post by maestro » Thu Mar 15, 2012 3:44 pm

momkat,

Thanks for posting the file. First delete the beams. Either click on the beam to hilite and press "delete" or left-click and hold while tapping the right mouse button. You'll notice the beamed notes are quarter notes. Probably not what you intended. Usually when quarter or half notes are beamed, they connect to a note shorter than a quarter, and usually the beams go in a direction different from the stem but the beam doesn't change the note duration. Example file "Fairy Round" uses this type of beam in measure 3.

Change the previously beamed quarter notes to eighth notes, play to make sure it's what you want, and redo the beams.

momkat
Posts: 3
Joined: Tue Mar 13, 2012 3:29 pm

Re: Notes Don't Play Back Correctly

Post by momkat » Fri Mar 16, 2012 12:16 am

Oh! I see. Thanks so much. I knew it was something I was doing wrong, but I just couldn't see it.

Post Reply