Problem since downloading latest version.

Ask a question, or offer help to others
Post Reply
slarge
Posts: 3
Joined: Tue Sep 18, 2012 6:43 am

Problem since downloading latest version.

Post by slarge » Tue Sep 18, 2012 6:50 am

Having downloaded the latest version of Musette issues arise when adding additional Staves and Key signatures. After doing so the composition will not playback. If I delete the key signature on the new stave, it plays. This prevents me from further development of the music. Is there an issue with the version. The data advised to include in the post is below.

Windows Ver. 6.1(Build 7601, Service Pack 1), 96DPI
Default language = ENGLISH, SYS_DEFAULT
C:\Program Files (x86)\Musette\musette.exe version 2.12.2.000
Command line \u"\0022C:\005cUsers\005cSteve\005cDesktop\005cSongsters\005cz7.mus\0022"
Printer=HP Officejet Pro L7600 Series, width=4800, height=6656, 600DPI
MIDI Mapper: Name Microsoft MIDI Mapper, vendor 1, product 1, tech Mapper, voices 0, notes 0, channels FFFF, support Stream/Volume
MIDI device 0: MidiOutDevice

Log file = c:\Users\Steve\Musette\MusetteLog_12_09_18.txt

maestro
Site Admin
Posts: 159
Joined: Tue May 01, 2007 9:06 am

Re: Problem since downloading latest version.

Post by maestro » Tue Sep 18, 2012 5:32 pm

slarge,

Thanks for reporting the problem. I'd really appreciate it if you could post MusetteLog_12_09_18.txt and cz7.mus here as attachments. I'd like to find a solution.

slarge
Posts: 3
Joined: Tue Sep 18, 2012 6:43 am

Re: Problem since downloading latest version.

Post by slarge » Wed Sep 19, 2012 9:48 am

Hi maestro and thank you for responding so quickly.

I have opened a file that includes the offending key signature on the final stave. If I remove the signature it will play.

I have attached the corresponding log file however I cannot locate the cz7.mus file. Any ideas?

Windows Ver. 6.1(Build 7601, Service Pack 1), 96DPI
Default language = ENGLISH, SYS_DEFAULT
C:\Program Files (x86)\Musette\musette.exe version 2.12.2.000
Command line \u"\0022C:\005cUsers\005cSteve\005cDesktop\005cSongsters\005cz8.mus\0022"
Printer=HP Officejet Pro L7600 Series, width=4800, height=6656, 600DPI
MIDI Mapper: Name Microsoft MIDI Mapper, vendor 1, product 1, tech Mapper, voices 0, notes 0, channels FFFF, support Stream/Volume
MIDI device 0: MidiOutDevice

Log file = c:\Users\Steve\Musette\MusetteLog_12_09_19.txt

Steve.
Attachments
MusetteLog_12_09_19.txt
(130.33 KiB) Downloaded 172 times

maestro
Site Admin
Posts: 159
Joined: Tue May 01, 2007 9:06 am

Re: Problem since downloading latest version.

Post by maestro » Wed Sep 19, 2012 10:25 am

Typo. I should have requested z7.mus in the Songsters folder.

maestro
Site Admin
Posts: 159
Joined: Tue May 01, 2007 9:06 am

Re: Problem since downloading latest version.

Post by maestro » Wed Sep 19, 2012 9:31 pm

Download v2.12.3

slarge
Posts: 3
Joined: Tue Sep 18, 2012 6:43 am

Re: Problem since downloading latest version.

Post by slarge » Wed Sep 19, 2012 11:24 pm

Thanks maestro,

Version v2.12.3 has solved the problem.

We are performing Zadok The Priest on Saturday. This will make all the difference.

Steve

Post Reply