Adding Text - Tab does not seem to work

Ask a question, or offer help to others
Post Reply

Post by 108-1133464559 » Thu Dec 01, 2005 12:30 pm

:) Hi...I must begin by letting you know how much I appreciate Musette. It is great and came along at the most opportune time. It allows me to easily transpose songs for our choir. While I have read through the Help many times...I cannot seem to find a solution for a problem I've encountered. When I add text to the notation, I cannot seem to get the tab to work (to move the text to the next note). It did work once for me when I first downloaded Musette...but I have never been able to get it to work again. Perhaps I have missed something? I'd appreciate help with this. Thanks.


Post by 108-1133464559 » Thu Dec 01, 2005 12:40 pm

In relation to text...another interesting thing happened. I added the text to the music and it looked perfect on the screen..but when I printed it out, the text was sometimes bunched together and did not match the screen view at all. As the tab did not seem to be working for me, I placed the text using the space bar...backspace/delete keys... Perhaps without the tab, it is not possible to place the text and print it out correctly? It just occurred to me that perhaps the tab function is only available on the upgrade? Thanks again. :) This software by the truly great! I was able to learn it so quickly! I liked that a lot.:D


Post by 109-1037767608 » Fri Dec 02, 2005 9:43 am

Hi lauraine,

Are you using "text" or "sing" from the "Draw/Text" toolbar? You should use "sing" for lyrics. The "tab" key should work as advertised. Use "text" for everything else. The "tab" key doesn't move to the next note. Using spaces for alignment can cause problems as the printer might use different size spaces than your screen, and spacing won't change if you resize a measure or marked block. The help file explains some other differences between "text" and "sing".


Post by 108-1133464559 » Fri Dec 02, 2005 8:52 pm

Hi Maestro,
Thank you for your prompt reply! I had tried both 'text' and 'sing'...but yes..that makes sense that it is an alignment problem between the printer and the screen. I tried it again being sure to select 'sing'..and it does seem to be working. I think I must have been in text rather than sing previously. This truly is a great tool! Thank you so much!

Post Reply